Nissan Pathfinder Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Ok, have an issue that's driving me a little nuts.

My boat trailer had a grounding issue (since been repaired) that popped a fuse in my truck ('08 Nissan Titan). Easily replaced a fuse and everything was good to go.

The same thing happened in my '14 Pathfinder. I cannot seem to find the proper fuse to replace though. Brake lights and turn signals work great - just no running lights.

Under the hood on the passenger side is a slim fuse box with two towing fuses:
1) Towing (Reverse) 10A fuse
2) Towing (Stop/Turn) 15A fuse

Both of these fuses are fine.

Am I missing something?
 

·
Registered
Joined
·
2 Posts
Did you ever get an answer to get issue? I am currently having the same issue and looking for a solution
 

·
Registered
Joined
·
3 Posts
I ran into the same issue in my 2015 pathfinder. I tried everything including aftermarket plug in harness also. Seems to be an issue with the Body Control module. Ended up wiring in a relay using signal from park light bulb to get it working again
 

·
Registered
Joined
·
2 Posts
I actually fixed my issue after posting asking if someone found a solution. Under the hood in the small fuse to the front right side there is an "ACC" 10 amp fuse that i found to be blown, replaced that and my running lights where back to normal.
 

·
Registered
Joined
·
1 Posts
I actually fixed my issue after posting asking if someone found a solution. Under the hood in the small fuse to the front right side there is an "ACC" 10 amp fuse that i found to be blown, replaced that and my running lights where back to normal.
That was it!!!!!!! I have the factory tow package and there is a fuse box and relay under the hood on the passenger side. Thought that was it. But nope. What is strange is the ACC fuse was blown and the fuse next to it says trailer light and it was fine... Man there are a lot of locations for fuses on these...
 

·
Registered
Joined
·
2 Posts
That was it!!!!!!! I have the factory tow package and there is a fuse box and relay under the hood on the passenger side. Thought that was it. But nope. What is strange is the ACC fuse was blown and the fuse next to it says trailer light and it was fine... Man there are a lot of locations for fuses on these...
2017 has the same unheralded fuse and relay box under the hood! Lo and behold 15amp fuse was blown. Replaced and all is copacetic.
 
1 - 6 of 6 Posts
Top