Nissan Pathfinder Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
57 Posts
Discussion Starter · #1 ·
The tire pressure is not displaying for any of the tires. There have been times when one or two would not display initially, but would after some time. Now all tires just show dashes. Any ideas of what would cause this? I do live in Minnesota so is it possible it has something to do with the cold?
 

·
Registered
Joined
·
233 Posts
The tire pressure is not displaying for any of the tires. There have been times when one or two would not display initially, but would after some time. Now all tires just show dashes. Any ideas of what would cause this? I do live in Minnesota so is it possible it has something to do with the cold?
You do have the engine on right? If so then are you driving it for awhile and the tires still aren't displaying?
 

·
Registered
Joined
·
12 Posts
I had the same problem. It would slowly come on. Sometimes right away and sometimes it takes a good 5 minutes before all comes on. Going back to the dealer next week. Keep you guys posted.
 

·
Premium Member
Joined
·
1,066 Posts
I had the same problem. It would slowly come on. Sometimes right away and sometimes it takes a good 5 minutes before all comes on. Going back to the dealer next week. Keep you guys posted.
Completely normal. The dealer explained this at delivery. It won't update in real time.
 

·
Registered
Joined
·
12 Posts
but the system is able to honk when tire is inflated to a certain level. So the computer itself is picking up the signal right away. So why the long delay?
 

·
Premium Member
Joined
·
1,066 Posts
but the system is able to honk when tire is inflated to a certain level. So the computer itself is picking up the signal right away. So why the long delay?
I would imagine a change in pressure is a triggering event to make the sensors wake up, otherwise, they check in at defined intervals. If the system were to work in real-time, all the time, then you'd be changing batteries quite a bit.

Of course, I'm not an automotive engineer, so take my opinion for what it's worth.
 

·
Registered
Joined
·
34 Posts
I've noticed that mine will sometimes not display when the car is stopped, but will start again as soon as I start moving. I've never had it not display while moving (although truthfully I don't check it that often).
 

·
Registered
Joined
·
1,206 Posts
cwa is right. when there is a rapid change is pressure the sensors will come on. How do they know this? I have no idea.

But if the pressure stays the same they arent actively monitoring it. They only check once in a while.
 
1 - 8 of 8 Posts
Top