Nissan Pathfinder Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
If I understand correctly, to use remote start you first lock the doors, then hold the remote start button for 5 seconds. I've tried this several times and haven't been able to start. I've tried holding the button longer and nothing happens. Is there something I'm missing?
 

·
Registered
Joined
·
75 Posts
If I understand correctly, to use remote start you first lock the doors, then hold the remote start button for 5 seconds. I've tried this several times and haven't been able to start. I've tried holding the button longer and nothing happens. Is there something I'm missing?
Are you locking the doors by the remote or by the button on the side of the handle. Remote start will only work by locking with remote (to hear the horn beep at you). Once you lock the doors with the remote, immediately press and hold the remote start button. You should see the parking lights flash n the truck start. If this doesn't work, I was messing with my truck the other night and found there is a setting to disable the remote start. Start your truck, and using the steering will buttons access the settings menu on the screen between the guages. I'm not sure which menu it is but play around with it and you should see a setting for unlocking doors on ign or park, and under that should be remote start. Make sure that setting is on then try it again. Hope this works for you!
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks for the reply. Yes I was locking it with the key and I heard the horn beep. And I pretty much immediately pressed the start button. Do you know if they come from the factory with remote start disabled? I can't check right now because my rig's in the shop getting clear bra installed. Will update after.
 

·
Registered
Joined
·
75 Posts
Thanks for the reply. Yes I was locking it with the key and I heard the horn beep. And I pretty much immediately pressed the start button. Do you know if they come from the factory with remote start disabled? I can't check right now because my rig's in the shop getting clear bra installed. Will update after.
Unfortunately no I don't know if it comes with the remote start disabled. Mine wasn't. But that is a good place to start, if that doesn't work then sounds like another issue. Hopefully not tho.
 

·
Registered
Joined
·
9 Posts
2nd key will cause this

If I understand correctly, to use remote start you first lock the doors, then hold the remote start button for 5 seconds. I've tried this several times and haven't been able to start. I've tried holding the button longer and nothing happens. Is there something I'm missing?
I found out the hard way that if your wife's purse is in the car and the spare key is in it, remote start will not work. I kept wondering why remote start worked sometimes and sometimes it didn't and finally put two and two together.
 

·
Registered
Joined
·
11 Posts
At one point I thought mine was not working either. Then, after too many minutes of cussing and scanning the manual. I realized my wife had left her purse in the car with the 2nd set of keys in it. As soon as the purse was removed it worked.

We had stopped at her parents house it was in the driveway and we were all outside so we never tried locking either.
 

·
Registered
Joined
·
138 Posts
If I understand correctly, to use remote start you first lock the doors, then hold the remote start button for 5 seconds. I've tried this several times and haven't been able to start. I've tried holding the button longer and nothing happens. Is there something I'm missing?
If your sales rep/dealer didnt turn it on, yes, you have to go in and do it. Mine didn't--drove me nut trying to figure it out!

Go into the Vehicle Settings menu, and scroll down---there is an option for Remote Start. Make sure it is on.
 
1 - 7 of 7 Posts
Top