Nissan Pathfinder Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hello, I am a new user here. Purchased our 2013 Pathfinder SL Premium in January.

In the last two days I've come across issues with memory seat positioning and mirror controls.

Problem 1:
Got into car yesterday, tried adjusting the seat to my position (#1) after my husband had it in #2 the day before. There was no response from the buttons whatsoever, completely as if they've gone dead. Trying to reset the seat position from scratch did not work either as I suspect that along with the "1" and "2" buttons the "set" button also does not work.

I ended up adjusting the seat without using memory, but then

Problem 2:
Tried to adjust the outside mirrors to my position and the buttons also did not respond. There's no way to manually adjust those without forcefully pushing and possibly breaking the mirrors.

Since this was a safety concern for me with a child in the car I drove to Nissan service. Spent 2.5 hours there and they could not find what the problem is. I could not wait longer so was asked to come back. Thus far they checked the fuses and it wasn't that, they also tried taking out the whole panel with the switches and putting in a new one from another brand new Pathfinder - that also did not work.

Anyone have info as to what this may be? I am going to bring it back in this week and they will look into it further.
 

·
Registered
Joined
·
234 Posts
Hello, I am a new user here. Purchased our 2013 Pathfinder SL Premium in January.

In the last two days I've come across issues with memory seat positioning and mirror controls.

Problem 1:
Got into car yesterday, tried adjusting the seat to my position (#1) after my husband had it in #2 the day before. There was no response from the buttons whatsoever, completely as if they've gone dead. Trying to reset the seat position from scratch did not work either as I suspect that along with the "1" and "2" buttons the "set" button also does not work.

I ended up adjusting the seat without using memory, but then

Problem 2:
Tried to adjust the outside mirrors to my position and the buttons also did not respond. There's no way to manually adjust those without forcefully pushing and possibly breaking the mirrors.

Since this was a safety concern for me with a child in the car I drove to Nissan service. Spent 2.5 hours there and they could not find what the problem is. I could not wait longer so was asked to come back. Thus far they checked the fuses and it wasn't that, they also tried taking out the whole panel with the switches and putting in a new one from another brand new Pathfinder - that also did not work.

Anyone have info as to what this may be? I am going to bring it back in this week and they will look into it further.
You've blows what's called a "control module".

I had the same thing happen, as well as others. It is VERY difficult for the techs to track down and fix. Please share these repair notes with them from my tech's repair ticket. It might help them understand the issue and correct it fast.


"Found BCM is not sending the ignition on signal to the ADP control unit. Performed active test and found that all circuits were working normally. Mirrors and ADP will not work with switches but control units were receiving signals. I got a known good vehicle and started swapping parts. Swapped ADP control unit, seat control unit, CAN gateway, and the BCM. Only after replacing BCM did the mirrors and ADP start working. Installed new BCM and reprogrammed keys."
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
You've blows what's called a "control module".

I had the same thing happen, as well as others. It is VERY difficult for the techs to track down and fix. Please share these repair notes with them from my tech's repair ticket. It might help them understand the issue and correct it fast.


"Found BCM is not sending the ignition on signal to the ADP control unit. Performed active test and found that all circuits were working normally. Mirrors and ADP will not work with switches but control units were receiving signals. I got a known good vehicle and started swapping parts. Swapped ADP control unit, seat control unit, CAN gateway, and the BCM. Only after replacing BCM did the mirrors and ADP start working. Installed new BCM and reprogrammed keys."

Had the car there since last Wednesday. They checked a lot of stuff and told me on Friday that they would be checking the control modules on Monday, specifically the Body Control Module that you mention. When they didn't call by EOD Monday I figured they had trouble swapping it out or it didn't work. Nevetheless I sent them the notes you provided but didn't hear back by Tues either.

Finally yesterday Wednesday, after a week in the shop they fixed the problem. From my guy's notes it sounds like an original installation issue that was shorting circuits (oh so reassuring to us about our purchase!).

Below are the service notes from the guy that solved the issue on our end:

Day1:
"Confirmed customer complaint.. transport mode is off... swapped power switch out with a new 13 pathfinder's power switch but it also did not work... checked many fuses, none of which were blown... customer should come back for another look"

Day2-6:
"c/s power mirrors not working.....checked power mirrors and found not to be working any direction both left and right......checked system fuses....all good... went through consult 111 and scanned systems no codes....went into automatic drive position system ADP and no codes with consult 111 can operate both mirrors any and all positions under active tests but under system data seeing no input from switch itself to ADP module....swapped out another switch from stock vehicle and mirrors still not working....checked original switch and found open incircuits #3light green and #4 blue and ground circuit.....original switch open internally....checked all wiring between switch and ADP module all wiring checks good but when tested ground #15 to M57 ohms good but voltage drop shows excessive.....traced harness out through connector D2 driver’s door harness after pass through and found problem with terminals and not properly installed and making contact.... repaired terminal ends and retested with new switch and all is working fine now with power mirrors [and seat positioning]"

The service manager indicated they were on the phone with engineering and that this problem had not yet been documented, and a TSB will most likely be coming out regarding it. Will keep a lookout and post once it’s out.
 

·
Registered
Joined
·
2 Posts
Outside mirror and seat problem

I had the same problem on 2013 Pathfinder. First time after 2 weeks and 130 miles. Took the dealer 4 days to fix the problem. Happened again after PF was 2 months (and 1065 miles) old. Dealer still trying to find and repair the problem. They did verify that seat memory could not be set and that outside mirrors couldn't be adjusted in both cases.
 

·
Registered
Joined
·
1,259 Posts
Wow it seems like there's just non stop problems with the Pathfinder, where were these vehicles built?
I have a feeling they'll have to change the whole memory seat CPU unit to solve the problem.
 

·
Registered
Joined
·
2 Posts
I had the same problem on 2013 Pathfinder. First time after 2 weeks and 130 miles. Took the dealer 4 days to fix the problem. Happened again after PF was 2 months (and 1065 miles) old. Dealer still trying to find and repair the problem. They did verify that seat memory could not be set and that outside mirrors couldn't be adjusted in both cases.
Well yesterday (Sept. 10), the dealer got some new clues from Nissan and they disconnected the battery, and did a BCM memory clear and restart. Now the memory seats and outside mirrors work. For how long, we will just have to wait and see. Two failures in two months and 1068 miles. The PF was bought new July 5 2013.
 

·
Premium Member
Joined
·
249 Posts
incredible the Nissan dealerships should just have a network communication and log of all the issues they have encounter and share the repair process. Lets hope it last and doesn't give out.
 

·
Registered
Joined
·
41 Posts
Wonder if I had a similar "module" failure-
Lost all gauges/dash went wonky on the drive home from the dealership, 90 total miles

Dash replaced after 2 "resets" and 6 days at shop...
 

·
Registered
Joined
·
3 Posts
Procedures for BCM memory clear?

Well yesterday (Sept. 10), the dealer got some new clues from Nissan and they disconnected the battery, and did a BCM memory clear and restart. Now the memory seats and outside mirrors work. For how long, we will just have to wait and see. Two failures in two months and 1068 miles. The PF was bought new July 5 2013.
I just experienced the exact problem. Before taking a ton of time off work to have the dealership fumble around with this, I'd rather try to perform the above myself. Anyone know how to perform the "BCM memory clear" function. I doubt that just a battery pull will do it. There's the "Factory Default" setting on the in-dash computer, but I don't think that clears the seat/mirror/steering column settings.
 

·
Registered
Joined
·
138 Posts
I just experienced the exact problem. Before taking a ton of time off work to have the dealership fumble around with this, I'd rather try to perform the above myself. Anyone know how to perform the "BCM memory clear" function. I doubt that just a battery pull will do it. There's the "Factory Default" setting on the in-dash computer, but I don't think that clears the seat/mirror/steering column settings.
There have been a few post about this and it happened to me. Did by chance do a remote start and then get into car and shift into gear without first hitting the start ignition button? If so, it will cause the seat memory and mirrors not to adjust. Just do a new remote start, and be sure to hit the ignition start button before putting into gear. Worked for me. Easy fix.
 

·
Registered
Joined
·
3 Posts
There have been a few post about this and it happened to me. Did by chance do a remote start and then get into car and shift into gear without first hitting the start ignition button? If so, it will cause the seat memory and mirrors not to adjust. Just do a new remote start, and be sure to hit the ignition start button before putting into gear. Worked for me. Easy fix.
What you are describing is actually a security feature. When you do a remote start, get in and forget to hit the START button before taking the car out of Park, the car shuts down by design. You just have to put your break and hit START and it fires right back up. What I experienced was different. See my update above.
 

·
Registered
Joined
·
3 Posts
I just experienced the exact problem. Before taking a ton of time off work to have the dealership fumble around with this, I'd rather try to perform the above myself. Anyone know how to perform the "BCM memory clear" function. I doubt that just a battery pull will do it. There's the "Factory Default" setting on the in-dash computer, but I don't think that clears the seat/mirror/steering column settings.
Update: I disconnected the battery for 10 minutes yesterday evening. The problem has gone away (for now) and it didn't lock my stereo (HDD NAV) in the process which is a convenient bonus. I can now program the two person presets too, which didn't work before.
 

·
Registered
Joined
·
138 Posts
What you are describing is actually a security feature. When you do a remote start, get in and forget to hit the START button before taking the car out of Park, the car shuts down by design. You just have to put your break and hit START and it fires right back up. What I experienced was different. See my update above.
I do understand it is a security feature. But it also disables the seat memory and mirror function in many cases. I think you;d find it you did that, your problem would have been fixed. There are numerous posts about it, and from first and experience, that fixed my seat/mirror issue.
 

·
Registered
Joined
·
1 Posts
I just had to register to bump this thread up as I just had the same exact issue (no mirrors and seat memory function does not work) in my 2014 Pathfinder SL and pa30's fix worked. Thank you pa 30. Went to the dealership and they told me it would take 2 plus days to troubleshoot the issue.
 

·
Administrator
2013 Pathfinder SL, Connecticut, USA
Joined
·
4,773 Posts
Glad you got your problem solved, eggo! :) Welcome to the forum and I hope you'll stick around and maybe pay it forward to someone else with an issue.
 

·
Registered
Joined
·
138 Posts
glad to help...I too have got quite a bit of help off this forum! That's amazing they said it would take two days to fix. Maybe the dealers ought to make these forums required reading for their techs!
 

·
Registered
Joined
·
2 Posts
My wife experienced the same problem - mirrors not responding when switching presets to a 2014 pf platinum. Thought I would have to take in the car for service, however, I'm glad I read through the suggestions. pa30 situation of going into gear without hitting start/ignition button occurred the night before. i just didn't know that it would freeze up the memory positions. thanks to pa30; the suggestion fixed our issue.
 

·
Registered
Joined
·
1 Posts
Seat and mirror controls

I can't get my key fob or my seat position to to set. Do you suggest diconnecting the battery? My husbands that is in #2 stays set. What do you mean to put the car in park and start again. I tried that and unless I am doing it wrong, it didn't work.
 

·
Administrator
2015 Pathfinder SL - Tech 4WD
Joined
·
3,015 Posts
I can't get my key fob or my seat position to to set. Do you suggest diconnecting the battery? My husbands that is in #2 stays set. What do you mean to put the car in park and start again. I tried that and unless I am doing it wrong, it didn't work.
Please clarify what your issue is:
- You can't set the memory function on the door buttons
- You can't link a memory preset to one of the key fobs
- Both.
- Worked before but stopped working after using the remote start.
 

·
Registered
Joined
·
1 Posts
There have been a few post about this and it happened to me. Did by chance do a remote start and then get into car and shift into gear without first hitting the start ignition button? If so, it will cause the seat memory and mirrors not to adjust. Just do a new remote start, and be sure to hit the ignition start button before putting into gear. Worked for me. Easy fix.
Wow, I had the same problem with memory seat and mirror not functioning. Saw your post and thought to try the easiest fix first. It worked. I shut the car down, performed another "proper remote start", and the issue are FIXED. My wife had driven the car before me, so might likely had a faulty remote start, then the problem started. Who knews it cod have cause this problem. Thanks for sharing.
 
1 - 20 of 22 Posts
Top