Nissan Pathfinder Forum banner

1 - 20 of 108 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Hello Folks,

I did a search but came up empty. I wonder is this has happened to anyone. I am driving my 2013 pathfinder and from time to time, on the highway or local roads, even at take off I press the accelerator and nothing happens. The revs do not rise, the truck does not accelerate. I can put the accelerator to the floor and still nothing.

It happens roughly once every time I drive it. I let go the accelerator and press it again and it is back to normal. The truck is warm every time it happens, so I cant say it is because I am driving the engine cold.

Any idea what that could be? I took it in to Nissan but they could not reproduce it. I have been in talks with the Service Manager and they agreed to take it for a few days and give me loaner.
 

·
Registered
Joined
·
57 Posts
We had the same issue and it normally happened after applying the brakes and trying to accelerate afterwards. I had also noticed the brake lights were on after parking the car. The dealer was able to recreate the problem and found a brake lamp relay sticking. I believe there is a safety feature that prevents acceleration while the brakes are being applied (probably something to prevent unintended acceleration). They replaced the relay and we haven't experienced the problem since. The part # on our invoice is 2523079917.
 

·
Registered
Joined
·
341 Posts
Yes, mine did the same on my 2nd CVT - had none of the acceleration/stalling issues with the first CVT. Mine just wouldn't go sometimes when I pressed the gas - no rhyme or reason - just intermittent like most of my other PF issues. Mine could not be replicated and quite honestly, I don't think that the Nissan rep believed me. Good luck to you. I was terrified to drive my PF for the last several months of ownership leading up to my buyback - my family could have been killed when my PF would randomly stall/not go in traffic.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #5
Dropping it off tomorrow. I dont think it is the break lamp relay because the issue happens on the highway as well. anyone else experience this?
 

·
Registered
Joined
·
440 Posts
Dropping it off tomorrow. I dont think it is the break lamp relay because the issue happens on the highway as well. anyone else experience this?
Haven't experienced in the PF, but my wife's Hyundai had a similar issue caused by a shifter relay.

It sounds like a computer issue, that something is telling it to cut power to the throttle intermittently. I would imagine there are a lot of sensors and relays that could cut power if they malfunctioned, so it could be a simple component replacement rather than a major powertrain issue.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #7
i have been one of the lucky ones to not have the shudder issue. I would tend to agree with you....it is something telling the truck to cut the power.
 

·
Registered
Joined
·
1,206 Posts
could this be the CVT lagging?

actually nevermind.. if it was the revs would still shoot up...

electronic throttle control.... dam everything going electronic.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #11
well so far they have had the truck for one day...they were not able to reproduce the issue. The service manager was going to drive it home.

I think if it was the transmission, like you said the revs would still rise. I had a honda pilot, the tranny went on that and the revs shot up.

lets see if they see anything different today.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #12
Well as expected they called and said they cant find anything. they are keeping it over night again to placing a scan tool hooked up to it. Not sure what this will do since the truck isnt throwing any codes.

I called Nissan Canada and opened a case with them. I was in stop and go traffic Monday and swore I would have to tow it back. after driving it for about 45 mins it started doing it at every traffic light and then did it on the onramp on the highway.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #13
For all the mechanics out there. I pulled into Costco last Friday, when I parked the truck and came out I noticed the BRAKE light were on, not the PARK lights...It was as if someone was stepping on the brake. I though maybe it would go off but when I came back out of Costco, they were still on. Truck started as normal and had no issues. But since then I have not had the issue where I press the accelerator and get no power. Any ideas??
 

·
Registered
Joined
·
57 Posts
I would suggest looking at my previous post. I had the same symptoms (power loss and brake lights on after parked). They found a bad relay and i have not had the issue since.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #15
I did think of your post when the brake light issue occurred, Nissan will be changing the relay for me. I am actually happy it is something simple. I don't have the SHUDDER issue and so far I love the truck. Thanks for all the info.
 

·
Registered
Joined
·
40 Posts
I have the exact same problem, and it seems to be getting more an more frequent. I think it's almost a safety issue because I'll go to pull out into traffic (normally happens when I push the vehicle hard while turning) and the thing will not accelerate and I've get totally run over by oncoming traffic. The situation is almost like traction control, but there is no flashing light on the dash. It's different because I will keep my foot to the floor and there is just no power and the transmission is not doing it's job because the rpm's keep rising and rising very slowly until I hit redline and have to let go of the gas (meanwhile while I'm about to get run over by a semi). I have to lift of the gas totally for a couple seconds... the rpm's will go down and then I have power again.

I have about 11k miles on my PF now, and I had my torque converter replaced at about 2k miles (first one my dealer did) for shudder/judder.

I haven't even been to the dealer yet, but I'm expecting they will not be able to replicate it, and it will just be a typical waste of my time.
 

·
Registered
Joined
·
237 Posts
bradb21 - my story is almost identical to yours. Had the torque converter replacement at 9,000 miles for the transmission shudder. I am at about 18,000 miles now. The shudder is gone but I have experienced the loss of power exactly as you have described it, several times now. Took it to the dealer and rode around with the service manager. Of course I could not duplicate it so they said there was nothing they could do. There must be others having the same problem. If you got to the dealer let us know if you get anywhere with this issue. I will do the same.
 

·
Registered
Joined
·
40 Posts
I was just told by my dealer that I must be pressing down on the brake at the same time I'm accelerating. I told them that is not the case as I keep my foot firmly planted on the dead pedal. I understand why they are saying that because they have it setup so the car kills power if you're pressing the brake pedal. I know that is not happening in my case, but I did mention that people on this forum were talking about a faulty brake relay.... which kind of makes sense if that is tripping and causing the car to loose power. I'm sure it's going to take a TSB for us to get anywhere with our dealers. So annoying!!
 

·
Registered
Joined
·
37 Posts
Discussion Starter #20
I had a jerk Service Adviser as well, trying to tell me that's how CVT operate....i blasted him infront of all clients there....since then he is all nice to me. the issue isnt your foot....it is the break switch....Nissan couldnt find the problem either UNTIL I mentioned the brake lights being on with no one in the car.

When they tested the brake switch yesterday it was faulty. But to be fair the service Manager at Ajax Nissan is a great guy, always will to listen and help.

Hopefully thats the end of the issue.
 
1 - 20 of 108 Posts
About this Discussion
107 Replies
51 Participants
Benjamin Sutherland
Nissan Pathfinder Forum
PathfinderTalk forum community for owners to discuss maintenance, problems, service for 2013 and newer Nissan Pathfinder
Full Forum Listing
Top