Nissan Pathfinder Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2,507 Posts
Discussion Starter · #1 ·
After having "cheated" Nissan out of a $1500 broken lift strut repair, my2014 now faces a new issue. Neither the lift handle switch nor the inside button on the liftgate work anymore. There is no beep when either are pressed and the liftgate will not open/close respectively. The button on the dash, and the keyfob button work though. I'm wondering is a connection broke loose somewhere when the dealer replaced the strut? Or maybe the computer that runs it simply lost its programming. Before I take it to the dealer, any thoughts?

I am concerned that this thing, while awesome gas mileage and comfy seats and ride is starting (ha!) its final death rattle.
 

·
Registered
2019 Nissan Pathfinder SV 4x4
Joined
·
1,066 Posts
Sounds like the problem is associated with the push button circuit since it still works with the FOB.
 

·
Registered
Joined
·
2,507 Posts
Discussion Starter · #3 ·
Sounds like the problem is associated with the push button circuit since it still works with the FOB.
Agreed. Hopefully it is a quick fix. We have to dump this thing before it eats our lunch. And no, I will not be buying another Nissan. Fool me once...
 

·
Registered
2019 Nissan Pathfinder SV 4x4
Joined
·
1,066 Posts
Agreed. Hopefully it is a quick fix. We have to dump this thing before it eats our lunch. And no, I will not be buying another Nissan. Fool me once...
I hear you. I've been lucky so far having only owned our used 2019 Pathfinder for 2yrs. Our 2015 Versa has been no issues either other than having to replace the exhaust system that rusted to pieces. Problem is, like we keep saying, it's a great time to sell and an absolutely horrible time to buy anything.
 

·
Registered
Joined
·
2,507 Posts
Discussion Starter · #5 ·
My brother has an Altima that has been nothing but trouble. Pick something and it failed on his.
 

·
Registered
Joined
·
4 Posts
I hear you. I've been lucky so far having only owned our used 2019 Pathfinder for 2yrs. Our 2015 Versa has been no issues either other than having to replace the exhaust system that rusted to pieces. Problem is, like we keep saying, it's a great time to sell and an absolutely horrible time to buy anything.
After having "cheated" Nissan out of a $1500 broken lift strut repair, my2014 now faces a new issue. Neither the lift handle switch nor the inside button on the liftgate work anymore. There is no beep when either are pressed and the liftgate will not open/close respectively. The button on the dash, and the keyfob button work though. I'm wondering is a connection broke loose somewhere when the dealer replaced the strut? Or maybe the computer that runs it simply lost its programming. Before I take it to the dealer, any thoughts?

I am concerned that this thing, while awesome gas mileage and comfy seats and ride is starting (ha!) its final death rattle.
Been there done that ( 2015 PF owner).
I was bless , my pathy' was still under warranty . First shop replaced one rear hatch strut ( worked 1 day) .Back to shop, they replaced a component ( regulator/ computer board) located inside right back inside fender) . After 2 hours nothing on lift gate working , shop told me that they would have to replace other hatch strut. Waited 4 weeks on wrong parts or backordered parts and strut mounts not fitted new struts. Finely fixed by 2 new struts, 1 computer board and finely getting the right strut mounts. I did research on this and PATHFINDER TALK.COM have some good information. Keep the rear hatch rubber seal clean and hopefully this will solve your problems.
 
1 - 6 of 6 Posts
Top