Nissan Pathfinder Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
I've searched through the forums but can't find a similar issue. I apologize if this has been already answered.

When I push the button to open the lift gate on my 2015 Pathfinder it unlocks and then immediately closes. It will not lift at all. This happens whether I use the fob, button on the lift gate, or the button under the dash. Sometimes it will open after the 4th or 5th try, sometimes it just won't open at all.

I've been to the dealership 3x now to have them fix it. They have seen the problem first hand. The problem initially started in July 2016. At that time they thought the lock mechanism needed to be greased. That helped for a little while but then it started acting up again. By April 2017 it got to the point that I couldn't get into the back at all. This time, the tech told me that he thought my dogs must have slobbered on the seal and that's why it was sticking. They cleaned the seal and lubricated it. The very next day I had the same problem and back to the dealer I went. This time I was told that my stricker on the lock mechanism was not aligned properly. Was told that they fixed it and sent home. Very next day, lo and behold, my liftgate wont open again.

I'll be calling the dealership tomorrow but just wanted to see if anyone else had a similar problem. Please help!!! Not being able to use the back of the pathfinder defeats the reason I bought an SUV. :(
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
When it starts doing this it can only be opened manually from the inside of the car. The dealership has recalibrated it twice in the last month. This will be my fourth trip :(
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
So I'm taking the car back today to see if they can repair the problem. Unfortunately the issue is temperature sensitive. It will only act up when it's sunny and hot outside. Last week we had cooler temps and the liftgate worked perfectly. Sunday the temps went up to 90s and now it's not opening again.

I also contacted Nissan Consumer and asked them to open an official case for this issue. Since this will be the 4th time taking the car into the dealership I told them that if it doesn't get fixed correctly this time I would be contacting BBB Autoline to work through them on a buyback. My whole purpose of purchasing the Pathfinder was for the large storage area in the back. If the liftgate doesn't function properly the car is useless.

Hopefully they'll find the problem this time.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #6
Just to follow up, my car has been at the dealership since Tuesday. Wednesday the service advisor called and told me they were going to replace the lock assembly on the liftgate. Thursday he called again and told me they replaced the lock assembly and it appeared like everything was working fine until about 3:30 in the afternoon. He was just getting ready to call me to come get my car when he went to check one more time and sure enough, it wouldn't open. I have previously told them this is temperature sensitive; the car has to sit in the hot sun all day.

Now they will be replacing the control module and something else. Unfortunately the parts won't come in until Monday so I'm stuck with this Versa that they gave me.
 

·
Registered
Joined
·
20 Posts
Just to follow up, my car has been at the dealership since Tuesday. Wednesday the service advisor called and told me they were going to replace the lock assembly on the liftgate. Thursday he called again and told me they replaced the lock assembly and it appeared like everything was working fine until about 3:30 in the afternoon. He was just getting ready to call me to come get my car when he went to check one more time and sure enough, it wouldn't open. I have previously told them this is temperature sensitive; the car has to sit in the hot sun all day.

Now they will be replacing the control module and something else. Unfortunately the parts won't come in until Monday so I'm stuck with this Versa that they gave me.
If it's me, I will let them to check "Stay Assy-back door". You mentioned that the door unlocks and closes immediately. If the hydraulic lifter is stuck, the back door will not open properly. but your dealer is still force on the lock and dog slobber. Let us see how much they can get under the warrantee.
 

·
Registered
Joined
·
4 Posts
Easy fix. The rear hatch seal is sticking to the body. Take some windex and clean the seal and the body where the seal touches. My was doing the same thing. It has to be someting the seal manufacturer uses because my Altima door does the same thing.
 

·
Registered
Joined
·
14 Posts
my 2014 did the same, clean the seal and where it hits and it was fine for a while.

just picked up a 2017 on Friday so i'm guessing i'll be fine for a few years before it starts up again.

they were looking for low mile trade in's and made me a great deal on a new one paying less than i was. kinda happy to be out of the hybrid before any other problems pop up with it.
 

·
Registered
Joined
·
3 Posts
Had the same problem on my Pathfinder SV 2014. Went to a dealership and they cleaned it up once, but the problem didn't not disappear.

Then I went to my buddy's body shop and he said that this problem is very common for PFs.
Basically he unscrew a lock from the liftgate and used 2 washers make a lock stick out little bit more to shorten a distance between locking mechanism and a latch.
It was done 6 month ago. Never had a problem again.

Sorry to say but some engineering on PFs is done very poor.

Hope this life-hack will help you.
 

·
Registered
Joined
·
1 Posts
Had the same problem on my Pathfinder SV 2014. Went to a dealership and they cleaned it up once, but the problem didn't not disappear.

Then I went to my buddy's body shop and he said that this problem is very common for PFs.
Basically he unscrew a lock from the liftgate and used 2 washers make a lock stick out little bit more to shorten a distance between locking mechanism and a latch.
It was done 6 month ago. Never had a problem again.

Sorry to say but some engineering on PFs is done very poor.

Hope this life-hack will help you.
Can you share photos of the fix? I have the same problem..... :cry:
 

·
Registered
Joined
·
1 Posts
My 2014 PF is doing the same thing and I noticed before it wouldn’t completely open, it started sounding as if some sticky substance was on the seal as it was opening, guess I should have cleaned it then! So how do you get the door open now that it’s stuck?
 
1 - 12 of 12 Posts
Top