Nissan Pathfinder Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Probably not too many people here are pathfinder hybrid owners, but I figure I should at least posed the question.

Anyone ever had the hybrid system/electric drive motor light come on? This would be the icon the looks like a car with a (!) In the middle of it. I just had this turn on while I was idled and wont go away. It isnt blinking, and I tried restarting the car and will not go away. The battery still seem to work as it should, charges and discharges. I so far have only 900 miles on thr car and just odd to have problems this early on.

Any help or suggestions is much appreciated.

I have already set an appointment to get the car service if thr light doesnt go away.
 

·
Registered
Joined
·
442 Posts
I had that light come on mine the day I drove it home from the dealership. When I checked the manual, I remember it said you should stop driving the vehicle and get it to a dealer immediately. I thought "oh, great", but honestly, the light never came back on after that one time and the car has worked flawlessly ever since.

However, I would not tempt fate.... Get it back to your dealer to have it checked out ASAP.
 

·
Registered
Joined
·
3 Posts
can you take a pic and upload??

i have a hybrid TI and have taken it back 6 times in a month for same problems re dash lights.....

also do you have any accessories...e.g towbar
 

·
Registered
Joined
·
15 Posts
Discussion Starter #4
I also haven't had any further problems since the first time it showed up. And the dealer couldn't do much about it since it wasn't on. But I believe the first time it took about 3 starts after for the light to disappear, not sure if it has any correlation.

I only have a rear bumper guard installed to the tow hitch, and I converted to HID lighting from a very reputable company. Not sure if it was the HID, but like I said I don't have any problems for a while now.
 

·
Registered
Joined
·
442 Posts
I also haven't had any further problems since the first time it showed up. And the dealer couldn't do much about it since it wasn't on. But I believe the first time it took about 3 starts after for the light to disappear, not sure if it has any correlation.

I only have a rear bumper guard installed to the tow hitch, and I converted to HID lighting from a very reputable company. Not sure if it was the HID, but like I said I don't have any problems for a while now.
Good to hear. How is your mileage overall?
 

·
Registered
Joined
·
1 Posts
Probably not too many people here are pathfinder hybrid owners, but I figure I should at least posed the question.

Anyone ever had the hybrid system/electric drive motor light come on? This would be the icon the looks like a car with a (!) In the middle of it. I just had this turn on while I was idled and wont go away. It isnt blinking, and I tried restarting the car and will not go away. The battery still seem to work as it should, charges and discharges. I so far have only 900 miles on thr car and just odd to have problems this early on.

Any help or suggestions is much appreciated.

I have already set an appointment to get the car service if thr light doesnt go away.
Hi I have also same problem and the light not gking away ...wnay happen to your car please share
 
1 - 6 of 6 Posts
Top