Nissan Pathfinder Forum banner

21 - 28 of 28 Posts

·
Registered
Joined
·
11 Posts
Anybody figure out what was the issue? I have a 2014 SL and my windshield washer fluid stopped working. I checked the fuse under the hood (10 amp) and it was fine. I can only assume it’s the pump. I do hear a faint sound that the pump is working but I’m not 100% sure if it’s the pump I’m hearing. I need to have somebody try the washer while I’m listening under the hood. Any help or tips would be appreciated.
 

·
Registered
Joined
·
459 Posts
Same thing happened to me, yesterday the washer fluid stopped working, haven't had a chance to look at the fuses yet. I don't think i have ever owned a car where the washer motor died, just another poor quality part on the pathfinder no doubt.
 

·
Registered
Joined
·
459 Posts
So went to the dealer, tells me the washer doesn't work, geniuses. Nissan tell him they need photos of the water and unit. I call Nissan who say it is not covered under warranty as it probably has calcium buildup from the water, all this without even looking or diagnosing the problem, now need to wait to hear back from Nissan after they speak to the dealer.
 

·
Registered
Joined
·
4 Posts
Reviving this thread. I have a 2015 Pathfinder SL, Washer pump just stopped working, right in the middle of our sloppy weather. Found the fuse thanks to this thread and it is good. Assume it is the pump, but for the life of me, I cannot find one online. I can see the pump and it has three part numbers shown on the body; 3Q3645 1WP0001 PUM812071. Best I can find is on Amazon part 28920-7S000 - $82 while most other ones are less than $20. Really? I cannot even find the part on Nissan's site.
 

·
Registered
Joined
·
1 Posts
I have a 2015 Nissan Pathfinder with the Wiper washer issue. Fuses checked out ok. Does anyone know where the pump is located? Is this an easy fix? Or is it a dealer fix? I did see some videos of the Rogue and they were taking the bumper off, some older model Pathfinders it was located under the wheel well. Any help would be greatly appreciated.
 

·
Super Moderator
2013 Pathfinder SL, Connecticut, USA
Joined
·
4,612 Posts
I have a 2015 Nissan Pathfinder with the Wiper washer issue. Fuses checked out ok. Does anyone know where the pump is located? Is this an easy fix? Or is it a dealer fix? I did see some videos of the Rogue and they were taking the bumper off, some older model Pathfinders it was located under the wheel well. Any help would be greatly appreciated.
The washer pump is located under the washer tank. Both are under the right front fender. Are you assuming the pump is bad?

16015
 

·
Registered
Joined
·
168 Posts
If you have a test light, confirm you have power and ground on the two wires at the pump when someone pulls the switch in the car. If it lights up, I'd change the pump.

The pump usually comes with the reservoir and you swap the whole unit, but you can probably buy it separately online. I feel like I've seen people break then trying this though.


Sent from my moto g fast using Tapatalk
 
21 - 28 of 28 Posts
Top