Nissan Pathfinder Forum banner

1 - 15 of 15 Posts

·
Registered
2017 SV Nismo
Joined
·
107 Posts
Discussion Starter #1
When I get an incoming or outgoing call I can not hear the other person
at all. Anyone have this issue. I have my volume up on both my media,
ringer, and volume on the PF. It's a 17 model.
 

·
Registered
2019 Nissan Pathfinder SV 4x4
Joined
·
536 Posts
As in cannot hear anything at all, ever?

I don't think my phone is even paired up to my 2019 PF SV model because it's the bride's car, but I know she's on the phone in it all the time and I haven't heard her complain.
 

·
Registered
Joined
·
145 Posts
your phone might not be compatible with the version of bluetooth in the vehicle. or it may not have paired properly. try deleting the phone and redoing it - maybe that will help.
 

·
Registered
2017 SV Nismo
Joined
·
107 Posts
Discussion Starter #4
I'll try that. My phone worked fine on my way home from buying it. Once the wife paired hers as well that's when the problems started.
 

·
Super Moderator
2015 Pathfinder SL - Tech 4WD
Joined
·
2,376 Posts
Not sure how the 17 works but with the 15, you can have one phone paired as "phone" and another one as "media". Whenever you start the vehicle, the phone closest to the vehicle will pair first as "phone" (given that they are already stored in the system) but it will remain connected as "media" to whatever phone was connected last.

Check the number assigned to your phone (1,2,3...etc) from the list of paired Bluetooth devices. On the top right end of the display, next to the signal strength bars you'll see a number showing which phone the vehicle is currently connected to.
 

·
Registered
2017 SV Nismo
Joined
·
107 Posts
Discussion Starter #6
Ok I'll check that. Just find it weird. My wife's picture shows up along with her name. I answer it and I can hear her but she can't hear me. Same for her when I call her or she calls me while driving. We are not side by side either. lol
 

·
Registered
Joined
·
5 Posts
Hello,
Did you find a solution to your issue? I upgraded the software on my 2018 last month but didn't drive or use the phone. Last weekend, I made calls but no one could hear me. Every thing else seems to work. Also, tried another cell phone and same thing!
 

·
Registered
Joined
·
5 Posts
Hello,
FYI:
I took my car to the dealer and they found a faulty TCU unit after running tests most of the day. After they replaced it, all is working fine.
 

·
Super Moderator
2013 Pathfinder SL, Connecticut, USA
Joined
·
4,253 Posts
Thanks for the update.
 

·
Registered
2017 SV Nismo
Joined
·
107 Posts
Discussion Starter #14
Just got off the phone with my local dealership. Was told that it sounds like the entire radio needs replaced. Which would run me close to $3,500. I just find it odd that everything worked fine the first week I bought the vehicle. Then my wife paired her phone. That is when it seemed like the issue started. I'm not going to throw 3,500 into this vehicle for that issue. Everything else works on the radio just sounds silly to me. I'm going to get a 2nd opinion from another stealership.
 

·
Registered
2017 SV Nismo
Joined
·
107 Posts
Discussion Starter #15
Another dealership told me to Update both devices. Delete both devices from the truck. Then re-pair them back on. If that doesn't work they may need to update the radio. But the lady sounded like it was pretty common that updates on the devices would work.
 
1 - 15 of 15 Posts
Top