Nissan Pathfinder Forum banner

1 - 6 of 6 Posts

·
Registered
2015, Nissan Pathfinder, Platinum
Joined
·
9 Posts
Discussion Starter · #1 · (Edited)
Hi all,

Thanks to you all and previous threads about bypassing parking brake wire, I've managed to find exact location of the wire.

I've checked the voltage across the terminal with respect to ground and checked voltage when parking brake applied and released. (Luckily I found thjs repair manual from web)

After this checked, I did simply cut the wire and reassembled all the modules but it still seems AV won't allow me to play and looks it got worse as it shows the message to engage the parking brake even it is engaged. It was showing blue screen when parking brake is engaged before with no aux input though.

Do you think I should ground the wire? I think that's the only thing left to do.
 

·
Registered
Joined
·
14 Posts
Ground the wire! It should never be left floating. Either provide 0 volts (ground) or 12 volts as expected in the circuit.

Sent from my SM-N960W using Tapatalk
 

·
Registered
2015, Nissan Pathfinder, Platinum
Joined
·
9 Posts
Discussion Starter · #3 ·
Ground the wire! It should never be left floating. Either provide 0 volts (ground) or 12 volts as expected in the circuit.

Sent from my SM-N960W using Tapatalk
I think the problem was with the wire left floating as you said. I've grounded the wire and it is working properly as expected. Hooray!
I've opened and reassembled the center AV for like 5 times lately.
Thanks for advise. I really appreciate it.
 

·
Registered
2015, Nissan Pathfinder, Platinum
Joined
·
9 Posts
Discussion Starter · #4 ·
Ground the wire! It should never be left floating. Either provide 0 volts (ground) or 12 volts as expected in the circuit.

Sent from my SM-N960W using Tapatalk
So far I've checked that in any position(D,N,R,P) and under parking brake released/engaged video playing works. Then, I started car and drove for a while then it stopped showing video saying "video will show when vehicle stopped and parking brake is on".
Do I also need to ground VSS wire??
 

·
Registered
Joined
·
14 Posts
If it's monitoring the vehicle speed, 5hen yes, you likely will have to ground it as well. Assuming ground = vehicle not moving.

Sent from my SM-N960W using Tapatalk
 

·
Registered
2015, Nissan Pathfinder, Platinum
Joined
·
9 Posts
Discussion Starter · #6 ·
If it's monitoring the vehicle speed, 5hen yes, you likely will have to ground it as well. Assuming ground = vehicle not moving.

Sent from my SM-N960W using Tapatalk
Thanks very much for your advise.
I did cut the wire and wrapped it with tape before I see your comment and it somehow works!
Thanks
 
1 - 6 of 6 Posts
Top