Nissan Pathfinder Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
For the past few months, my 2014 Nissan Pathfinder Platinum has a problem which the dealer is unable to reproduce. It does not sound like the reported shudder problem. Seemingly at random times, when I press the gas pedal, I get zero response from the car. I can depress the pedal all the way to the floor and I get nothing. There seems to be zero response from the throttle, no acceleration, no engine reviving, nothing. If I release and depress again it will fix the issue. Sometimes I have to release and depress a second time. This is somewhat dangerous because I may not be able to count on acceleration when merging. Usually the car is moving at a slow speed when the problem happens. Occasionally, it occurs after being stopped at a light. It has been in the dealer twice for several days each time. They can not reproduce nor can they offer an explanation. I have had the transmission software update service performed already.

Anyone else observe anything similar?
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks so much for the search term "no acceleration". I had tried several searches but did not find something similar. "no acceleration" was very helpful. Turns out, I am also having a problem with brake lights not turning off and one of the people noticed the same issue.
 

·
Registered
Joined
·
388 Posts
Few thoughts:

1) Does it happen when it rains only? Maybe you have a short with the braking system because that will definitely kill throttle and cause no acceleration.
2) Are you sure you are not pressing the brake and gas at the same time? That would cause that to happen...
3) Are you sure you didn't tap the drive selector (maybe you are between N(eutral) and D(rive) and it didn't click into D(rive)? I had it get stuck between them a few times. Does the engine rev when you press the gas pedal and you just don't get any acceleration? or does the engine do nothing when you press the gas?
 

·
Registered
Joined
·
57 Posts
There is some bizarre correlation to a rear brake light relay some folks claim.
I can verify with 100% accuracy that my issue was related to brake light relay failure. Since that part was replaced, I haven't had any issues. As a safety feature, if the vehicle thinks you are pressing the brakes, it won't let you accelerate. Essentially, the brake relay was getting 'stuck' even though no one was touching the brakes. I knew this was the case when I noticed the brake lights were still on after I had parked and walked away from the car (eliminating the theory that maybe someone was still touching the brake pedal).
 

·
Registered
Joined
·
2,451 Posts
Thanks for posting! That sorta makes sense. Hopefully the OP will find it of use. (Oh for the days of simplicity....)
 

·
Registered
Joined
·
2 Posts
You nee
For the past few months, my 2014 Nissan Pathfinder Platinum has a problem which the dealer is unable to reproduce. It does not sound like the reported shudder problem. Seemingly at random times, when I press the gas pedal, I get zero response from the car. I can depress the pedal all the way to the floor and I get nothing. There seems to be zero response from the throttle, no acceleration, no engine reviving, nothing. If I release and depress again it will fix the issue. Sometimes I have to release and depress a second time. This is somewhat dangerous because I may not be able to count on acceleration when merging. Usually the car is moving at a slow speed when the problem happens. Occasionally, it occurs after being stopped at a light. It has been in the dealer twice for several days each time. They can not reproduce nor can they offer an explanation. I have had the transmission software update service performed already.

Anyone else observe anything similar?
you need to take your vehicle to someone that fixes imports not to Nissan and they will find your answer mine was the computer needed to reset and it was also the transmission is messing. I had taken it to Firestown where I had a diagnostic on my vehicle and they didn’t find anything wrong with it. So I took it to a mechanic that works on imports and they will find an answer.
 

·
Super Moderator
2015 Pathfinder SL - Tech 4WD
Joined
·
2,788 Posts
You need to take your vehicle to someone that fixes imports not to Nissan and they will find your answer mine was the computer needed to reset and it was also the transmission is messing. I had taken it to Firestown where I had a diagnostic on my vehicle and they didn’t find anything wrong with it. So I took it to a mechanic that works on imports and they will find an answer.
You are replying to a thread that is four years old. I'm pretty sure the OP either sold the car of fixed the issue.
 

·
Super Moderator
2013 Pathfinder SL, Connecticut, USA
Joined
·
4,614 Posts
1 - 11 of 11 Posts
Top