Key ID Incorrect error - Nissan Pathfinder Forum
 
Thread Tools
post #1 of 9 (permalink) Old 09-27-2016, 02:29 PM Thread Starter
Super Moderator
 
JayArras's Avatar
 
Join Date: Sep 2013
Location: Fairfield County, CT
Year: 2013
Trim: SL Premium Package
Posts: 2,582
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 505 Post(s)
Key ID Incorrect error

Out of the blue, I received a Key ID Incorrect error three times today when I went to start the Pathfinder. It happened three times in succession when I was running some errands and then it was fine after that.

I tried doing some random things (opening and closing the door, rolling down the window, etc.) and it finally started. I suspected that maybe the signal was slow in being recognized, so I just waited and then tried it again.

When I got home, I researched the forum, and only one other person had reported experiencing it. I also found this YouTube:

It was very strange and very disconcerting to say the least!

UPDATE: I had to go out again later in the day and received the error again in my garage! I tried # 1 in the video and haven't received the error again, so that might be the trick.

  • 2013 Pathfinder SL w/Premium in Brilliant Silver
    (replaces 2002 Chevy Trailblazer LT EXT)
  • 2007 BMW 530xi in Sapphire Black

Last edited by JayArras; 09-27-2016 at 05:27 PM.
JayArras is online now  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 09-27-2016, 03:36 PM
Senior Member
 
Join Date: Nov 2013
Posts: 1,928
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 445 Post(s)
We've been getting that a bit recently. Wife's fob had a low battery, but I changed them both. Have not seen the error pop up. Yet. BTW, the batteries were at 2.9v so this system is intolerant of low voltage. Should work way below that on a 3.3 v system. And I thought these were RFID and the battery was only for long distance/remote start?
Bushman is online now  
post #3 of 9 (permalink) Old 09-27-2016, 05:23 PM
Super Moderator
 
jman's Avatar
 
Join Date: Dec 2014
Location: Ontario/Canada
Year: 2015
Trim: SL Tech
Posts: 742
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 147 Post(s)
Garage
When my fob's battery was low I used to get that message frequently but it will always start when placing the fob next to the start button. I replaced my battery with a Maxwell CR2032 (OEM was Panasonic) so check if the battery you used wasn't a good quality brand.

_______________________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jman is online now  
 
post #4 of 9 (permalink) Old 09-28-2016, 06:21 AM
Senior Member
 
Join Date: Oct 2013
Posts: 439
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 107 Post(s)
Garage
It's the battery Jay, nothing to worry about.
nettech is offline  
post #5 of 9 (permalink) Old 09-30-2016, 12:08 PM
Junior Member
 
Join Date: Jun 2016
Location: Mechanicsville, VA
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
To back up everyone else here ... it was almost 100% certainly the battery. I got the same warning on mine and it worried me a little at first. I also occasionally got the low battery on key fob warning. Just replace the battery and it will go away.
SteveMM is offline  
post #6 of 9 (permalink) Old 09-30-2016, 12:27 PM Thread Starter
Super Moderator
 
JayArras's Avatar
 
Join Date: Sep 2013
Location: Fairfield County, CT
Year: 2013
Trim: SL Premium Package
Posts: 2,582
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 505 Post(s)
Makes sense, since the wife's fob battery gave out at about the same time. Thanks, everyone!

  • 2013 Pathfinder SL w/Premium in Brilliant Silver
    (replaces 2002 Chevy Trailblazer LT EXT)
  • 2007 BMW 530xi in Sapphire Black
JayArras is online now  
post #7 of 9 (permalink) Old 10-24-2016, 11:08 AM
Member
 
Join Date: Feb 2015
Posts: 38
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
I just replaced my keyfob battery last week. Youtube had a good demo of separating the two halves of the fob with a small flat blade screwdriver.


Will this strand you in the middle of nowhere one day? Or not, since pushing the START button in the car with the keyfob still was working for me?

The battery wasn't totally dead but since replacing it I have a lot more range for the remote starter.
gillmj24 is offline  
post #8 of 9 (permalink) Old 10-24-2016, 11:24 AM Thread Starter
Super Moderator
 
JayArras's Avatar
 
Join Date: Sep 2013
Location: Fairfield County, CT
Year: 2013
Trim: SL Premium Package
Posts: 2,582
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 505 Post(s)
If the battery is truly dead, yes, I believe you will be stranded. I took my nearly-dead battery out and put it back in to get it to work. After replacing the battery, no problems.

  • 2013 Pathfinder SL w/Premium in Brilliant Silver
    (replaces 2002 Chevy Trailblazer LT EXT)
  • 2007 BMW 530xi in Sapphire Black
JayArras is online now  
post #9 of 9 (permalink) Old 10-28-2016, 10:23 PM
Junior Member
 
Join Date: Jun 2013
Posts: 23
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
I recently replaced my battery after 3 years and still get random, do not recognize the key Fob error messages. Sometimes, when I drop a passenger off and the car is still running, when the passenger door closes, the message pops up then. Very strange. I am not a fan of the keyless ignition process.
kevin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Pathfinder Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off