Parking Sensor / 4WD Error Warnings - Nissan Pathfinder Forum
Reply
 
Thread Tools
post #1 of 37 (permalink) Old 12-21-2013, 11:17 AM Thread Starter
Junior Member
 
Join Date: Dec 2013
Location: Manitoba, Canada
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Parking Sensor / 4WD Error Warnings

I've been getting Parking Sensor / 4WD Error Warnings the last couple of mornings. It's been chilly outside (-30Cs) and probably worse with the windchill. The car is outside (non-garage) but with a block heater plugged in. There is no problem with starting the car, or it's function, etc.

I spoke to my local dealer and the earliest they can look at it is January.

Anyone else have similar experience or know if this is actually serious or just a reaction to the cold? Obviously with Christmas coming up I've got some driving to do and I need to know if this is serious or not....
Pegginwolf is offline  
Sponsored Links
Advertisement
 
post #2 of 37 (permalink) Old 12-23-2013, 10:25 AM
Member
 
Join Date: Sep 2013
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
http://www.pathfindertalk.com/forum/...parking+sensor

here a post I posted not long ago about it but I seen it more when I remote start the PF no 4wd error though and my pf is under a TEMPO Shelter and my sonar don't work really well too. some time is see it all red even with no snow or other car be hind

not to be rude but next time try to do a search b4 so we can keep the forum clean of duplicate

Pathfinder 2013
HID conversion with kit 4300K bulb
T10 LED interior light

Last edited by tone; 12-23-2013 at 10:27 AM.
tone is offline  
post #3 of 37 (permalink) Old 12-23-2013, 11:37 AM
Senior Member
 
cfrp's Avatar
 
Join Date: Oct 2012
Posts: 1,206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
i think all questions are welcomed

this is a community to ask questions and help each other

there will always be repeat questions. not everyone knows how to use the forum as well (not to say pegginwolf doesnt know)

Could it be the snow and ice getting the parking sensors to go off? I think you wont know until you get a reply from the dealer

2001 Nissan Pathfinder SE 4WD
2013 Nissan Pathfinder?!?!
cfrp is offline  
Sponsored Links
Advertisement
 
post #4 of 37 (permalink) Old 12-23-2013, 12:46 PM
Member
 
Join Date: Sep 2013
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Quote:
Originally Posted by cfrp View Post
i think all questions are welcomed

this is a community to ask questions and help each other

there will always be repeat questions. not everyone knows how to use the forum as well (not to say pegginwolf doesnt know)

Could it be the snow and ice getting the parking sensors to go off? I think you wont know until you get a reply from the dealer
don't get me wrong here again is to make the best effort to archive it

and is gave info to pegginwolf base on my experience

Pathfinder 2013
HID conversion with kit 4300K bulb
T10 LED interior light
tone is offline  
post #5 of 37 (permalink) Old 12-23-2013, 12:58 PM
Senior Member
 
cwa107's Avatar
 
Join Date: Dec 2012
Location: Lake Mary, FL
Posts: 1,064
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 129 Post(s)
While I appreciate the effort to keep the forum clean, please let us moderate threads. You can report a post by clicking the "!" icon next to the post and let us know your concern.

Many times, pointing this sort of thing out to a new member is taken the wrong way and can lead to unpleasantness that would otherwise be unnecessary.

Current: 2016 Toyota Highlander XLE in Predawn Gray Mica with Ash leather

Former: 2013 Nissan Pathfinder SL Premium in Dark Slate with Charcoal leather

2010 Subaru Legacy 2.5i Premium in Venetian Red Pearl with Black cloth interior
cwa107 is offline  
post #6 of 37 (permalink) Old 01-13-2014, 12:10 AM
Junior Member
 
Join Date: Jan 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
I've been experiencing sporadic parking sensor error messages on the winter overnight cold soaked startups....concerned that it may be hard to get to the dealership to duplicate issue.

Also, noting the non-NAV center display is dimming significantly- yes, even when the display is in the day mode and full bright....notably dimmer than a year ago when purchased.
Sometimes, in the bright sunlight on a cold morning, the back up camera image is almost too dim to be usable.
belo is offline  
post #7 of 37 (permalink) Old 01-13-2014, 03:59 AM
Senior Member
 
Join Date: Aug 2013
Posts: 440
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 70 Post(s)
Quote:
Originally Posted by belo View Post
Also, noting the non-NAV center display is dimming significantly- yes, even when the display is in the day mode and full bright....notably dimmer than a year ago when purchased.
Sometimes, in the bright sunlight on a cold morning, the back up camera image is almost too dim to be usable.
The temperature seems to affect the brightness significantly. Try warming the interior a bit before driving.

And if you have fog lights, note that the screen automatically dims when they are turned on. I keep mine on normally, but on cold sunny mornings I often have to turn them off to use the center screen.
dcline414 is offline  
post #8 of 37 (permalink) Old 01-13-2014, 08:15 PM
Junior Member
 
Join Date: Jan 2013
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 3 Post(s)
Unfortunately, in my 2013 PF, the display screen in the center console is apparently not functioning (dimming) as you describe with use of fog lights (which are installed in mine). It IS affected by temperature though. The amount of apparent dimming due to temperature is makes using it unreliable & I find the need to warm it up unacceptable performance.

Last edited by belo; 01-13-2014 at 08:18 PM.
belo is offline  
post #9 of 37 (permalink) Old 01-17-2014, 02:13 PM
Junior Member
 
Join Date: Jan 2014
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
I have 2014 Pathfinder and my 4 wd error light has also come on. With less than 400 mi. on the vehicle, this is the 2nd time in dealership for fix. First time they told me it was a speed sensor. Now they are saying it is a ring between the speed sensor and the wheel bearing.
Mfab710 is offline  
post #10 of 37 (permalink) Old 02-12-2014, 10:38 PM
Junior Member
 
Join Date: Feb 2014
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Unhappy 4WD error message

I have a 2013 Pathfinder S model. For the 3rd time this month I have got 4WD error message. And the 4X4 did not work and I was stuck in snow for an hour. This is the most disappointing experience with this car so far. I have never expected that such an error can happen to a such a expensive car. I called Nissan Canada and they said they can not do anything about it and I have to talk to the dealer. The dealer scheduled an appointment. This is the 4th time I am taking the car to the dealer for issues.
In the beginning the drivers side door did not close properly, the dealer tried to adjust it but left a gap and the door is not aligned with the passenger side door. They said it needs body work. Later I found out that the bonnet is shaking on highway @100 km, quite scary. The dealer said the bonnet shakes a bit but it is is secured.
The most upsetting is that the dealer lied that the vehicle is Japan made where as it is made in the USA. I think I paid my money for a Junk car.
I shall never advice anyone to buy pathfinder.
Shaharior is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Pathfinder Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome