No phone audio - Nissan Pathfinder Forum
 2Likes
  • 1 Post By jman
  • 1 Post By S.D.Willie
 
Thread Tools
post #1 of 5 (permalink) Old 02-14-2017, 01:54 PM Thread Starter
Member
 
S.D.Willie's Avatar
 
Join Date: Nov 2016
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Garage
Question No phone audio

Strange as I have had this working before but now when I pair my nexus 5 with my PF it connects but there is no phone audio. If I click on the pairing on my phone I see the "phone audio" is not selected and it doesn't let me tick the box. I have unpaired and repaired, deleted, etc. I should just give up and buy a bluetooth speakerphone but has anyone had this issue? It's bad enough they make the entire console all the same round confusing knobs and you cant stream bluetooth but now I cant even use my phone? Sheesh.

2013 Pathfinder SL w/Premium in Brilliant Silver
S.D.Willie is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-14-2017, 02:05 PM
Super Moderator
 
jman's Avatar
 
Join Date: Dec 2014
Location: Ontario/Canada
Year: 2015
Trim: SL Tech
Posts: 883
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 164 Post(s)
Garage
Here is an article you might find helpful https://productforums.google.com/for...us/X-aQi8vdp5k
Does it happen just with that phone?
S.D.Willie likes this.

_______________________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Last edited by jman; 02-14-2017 at 04:16 PM.
jman is online now  
post #3 of 5 (permalink) Old 02-14-2017, 02:37 PM Thread Starter
Member
 
S.D.Willie's Avatar
 
Join Date: Nov 2016
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Garage
Quote:
Originally Posted by jman View Post
Here is an article you might find helpful https://productforums.google.com/for...us/X-aQi8vdp5k
Does it happen just with that phone?
I have had this phone working before that's the strange thing. I will try what was suggested thanks. Don't think I have tried pairing another phone yet with this car. I got no problem wiping my phone and I am usually rooting it anyhow and doing custom ROM geek stuff. Thanks.

2013 Pathfinder SL w/Premium in Brilliant Silver

Last edited by jman; 02-14-2017 at 04:17 PM.
S.D.Willie is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 02-14-2017, 07:27 PM Thread Starter
Member
 
S.D.Willie's Avatar
 
Join Date: Nov 2016
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Garage
Yeah the factory restore did the trick. Just doing the network settings didn't help. Thanks. Annoying I had to do it but at least its working again.
jman likes this.

2013 Pathfinder SL w/Premium in Brilliant Silver
S.D.Willie is offline  
post #5 of 5 (permalink) Old 02-15-2017, 07:18 AM Thread Starter
Member
 
S.D.Willie's Avatar
 
Join Date: Nov 2016
Posts: 44
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Garage
Spoke too soon lol. Today I paired the phone leaving for work and made a call. Same thing no audio. At this point I am going to try an older stock image file for my phone. If its the same thing I will just stop wasting my time and buy a bluetooth speakerphone for the car.

2013 Pathfinder SL w/Premium in Brilliant Silver
S.D.Willie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Nissan Pathfinder Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome